LAMBDA CORE - Stuck here?

Ask here for tips and tricks about this chapter. Tell where you’re stuck and others will give the solutions.

(Please keep always on topic. Don’t post about other chapters or create random chit-chat here)

Stuck in Core 02. Can’t figure out what exactly I need to do. There’s a couple of elevators but they don’t seem to go anywhere important. The spillway door keeps sparking and refusing to stay open. Those let me go to suit batteries, but I’m already at full health and battery. Killed two vorts that ported into the map, as well. Console shows “NULL” errors for the spawning enemies, if that’s somehow a glitch.

I have the same problem. When I had finally managed to get upstairs, I found nothing :slight_smile: And don’t know exactly what to do.

On the ledge with the batteries is a door that actually opens (it doesn’t look like it does due to the red lighting coming from behind it, but it will). That will take you to the pump-generator room.

Hitch a ride on top of the grate on the spillway door, it’s supposed to be used as an impromptu elevator to reach said ledge Madcat said.

but I can’t find any door, even with a red light, which opens. Could you be more specific, or make a picture please?

Press the button you can see underwater, and quickly jump atop the sliding flood-gate it opens. That will carry you up to the ledge with the batteries. The door to the right of those will open, and that is your way forward.

hey dudes,
i just activated the coolant system in lambda core and after swimming this long corridor to the core, the game stops and the console says:

No caption found for ‘flesh.scrapesmooth’
CModelLoader::Map_IsValid: No such map ‘maps/bm_c3a2f.bsp’
Dropped schoAsch from server (Disconnect by user.)

what’s wrong here? why is a map missing?

p.s. i just watched my mod folder and just this map is missing… dont know why. is there a possibility to get this map without downloading the whole game again? can anyone upload it for me plz?

I had no problems with the maps after finding a download link that worked for my computer, so I don’t know what to tell you.
And I had some problems with Lambda Core, but I managed to figure it out while playing. And I’ve gotta tell you, the Xen teleporter looks so amazing! Way beyond what I expected. I should stop writing now, to prevent spoilers. :zip:

Problem solved… was an error during the installation process i guess. found the map in the black mesa.rar and put it into my game folder

I felt so stupid when I found that door. I’d literally walked past it three times already. But so many of the other doors don’t work, so I didn’t think to check.

I have managed to turn all the pumps on, all lights are lit on the “board” but I do not see what I am supposed to do next :frowning:

NM - I am blind, I swim in that so many times and missed that switch lol

Hmm I´m kinda stuck at the teleporting section, I dont really get higher than 2nd stage and I guess i gotta travel all the way up?

Nvm just managed it and finished the game :slight_smile:

I’m stuck here. All the lights are green and I have absolutely no idea what to do next. This is so retarded and frustrating.

No idea where here is, but I’m assuming all 4 lights are green. If so, hop into the central cooling tank down the hall from the guard and scientist. Take a swim.

Go back the way you came to where you met up with the security guard and the scientist who tells you what to do. But instead of going right towards them, go left to the aux tank access area. Kill everything and go down into the coolant pool below.

It’s not retarded and frustrating; it was basically the same general idea in HL1, except vastly improved in BMS, IMO.

Actually, you don’t have to kill anything, you can just go straight into the pool and swim for it.

I just now realized that, too. I’m such an idiot.

I’m stuck as well. I’ve the first two lights green lit (PUMP 01 and TANK 01).
I can’t find any switch for PUMP 02 or TANK 02 though…

Did you backtrack any? There are two different pump systems, one orange and one blue.

How far back do I have to backtrack? Right after the scientist tells me I have open the pumps, I take the right bridge and get a loading message. After that I reach the area I’m currently in, which has two coolant tanks.
If I take a left earlier, I can’t proceed any further because the ceiling has collapsed!

Founded in 2004, became one of the first online communities dedicated to Valve’s Source engine development. It is more famously known for the formation of Black Mesa: Source under the 'Leakfree Modification Team' handle in September 2004.