WE'VE GOT HOSTILES - Stuck here?

Ask here for tips and tricks about this chapter. Tell where you’re stuck and others will give the solutions.

(Please keep always on topic. Don’t post about other chapters or create random chit-chat here)

Hey, I’m stuck at the part where the soldier is supposed to come down in an elevator so you can go up…there is no elevator and the soldier is just stood at the bottom of the shaft :confused:

Take a screenshot, I have problems remembering exactly what place you are in.
But my main question would be, have you really checked the whole area?

I remember one of the Devs (Ram, I think) saying that they tried to make player interaction very intuitive, e.g. buttons you CAN’T push have RED lights and buttons you CAN push have GREEN lights, etc. That said…are you supposed to be able to push this button? To me, this looks like a game of “squish the soldier” but try as I might, no amount of “using” this button will drop the crane on his head. Also tried shooting the supporting cable - no dice.

Wishful thinking?

Yeah, I thought the same thing, but after multiple tries assumed that it didn’t work. Seemed like the perfect set-up :frowning:

Yup, I tried that too. It’s remarkably counter-intuitive.

At least the player is in a position to empty the current pistol clip into that soldier’s brain before he can react.
It would have been cool and hilarious to be able to squish the guy.

Yep. I am pretty much completely stuck here as well. Scientist runs under crate and stops, but soldier never comes out and elevator never appears. No way around this. Broken.

I’m stuck at bm_c1a3a

I’ve tried running and jumping (both crouching and not), every single time I get to the ladder, my character doesn’t latch onto it. I’ve also tried running + jumping/crouch-jumping to the little ledge next to the ladder and haven’t had success with that. I’ve looked around the room and it doesn’t seem there’s any other way out. :frowning:

EDIT: Image wasn’t showing up, fixed the link.

Don’t go inside. You’ll die.

I never noticed the ladder before. Either way, it’s not meant to be used.

Next to the fire door, press the button with +USE to open it.

Wow I feel so dumb now, haha. Thanks so much though! :smiley:

Happens to the best of us… lol

There’s an open vent in the room at the end where you get the shotgun. I want to go inside. Not possible or am I just that inept at crouch-jump? I’m pretty sure it’s not possible. Anyone else?

It’s impossible to go through there. Believe me, due to my memories of HL1 and coming out of that vent from the original, I thought there’d be something cool back there, and I’ve tried to get in there. Looks like there’s just an invisible wall there.

I was very disappointed by that invisible wall, to be honest. Would have loved if they added a side-path there for some optional goodies and/or combat.

There is 5 or so soldiers in this room, I cannot get passed it. After about 10-15 tries, and the desire to throw my computer out of my window, I figured I would come here to get some help on the subject.

picture wont show, obviously so

There’s a complete walkthrough of this chapter here:https://wiki.blackmesasource.com/We%27ve_Got_Hostiles

Can you stop linking to the broken wiki page


This link works good(just tested now!) and I’ve reached this page clicking on Wiki->Chapters->We’ve got Hostiles

Really? I apologize, the wiki hasn’t worked for me since BM released, every time someone refers to something in the wiki my blood bubbles like cream soda

Founded in 2004, Leakfree.org became one of the first online communities dedicated to Valve’s Source engine development. It is more famously known for the formation of Black Mesa: Source under the 'Leakfree Modification Team' handle in September 2004.