The Tau Cannon also works pretty well in that fight; don’t try to be conservative and it should work great.

I’ve replayed the battle with the solidiers many many times now on the hardest difficulty level.

I won 4 of these times, but every time I’m stuck here afterwards. I’ve looked around for soldiers I may have missed, thrown grenades upstairs just in case there were some up there hiding, nothing I can do will get me past the lobby. It’s just me and a bunch of dead soldiers.

Help please???

Seems like a bug. Show a video, take pics, or… something. :expressionless:

Did you kill the two shooting down from the edge of the skylight?

Once all the soldiers are dead, the scientists should enter the lobby and gather near the front door, talk for a bit, then let you out.

Yep. I got the guys on the roof.

Just tried it again. No success :frowning:

I’m having a problem in this chapter. I kill all of the soldiers, the scientists come in and blab near the door, then just stand there. They won’t let me out.

This has got to be a bug right? I didn’t have this problem the first time I played through the game. Is there a way to manually load the next map?

EDIT: Nevermind, I just started a new game at Surface Tension and went on from there. I forgot you could do that.

Hi there, I just joined because I lost my new gun. I got the gun with the orange laser (tau cannon?) and I took a few shots with it and then I got into a little fight and lost it. I thought maybe I dropped it but it doesn’t seem to be on the floor. Can someone help me get it back?

If it happened at the first map of surface tension, it’s a known bug.

Open the console and type:
give weapon_tau

Did you check if you had any tau ammos left?

give weapon_tau has no effect. I’m pretty sure it’s not just out of ammo or it would appear in the list of weapons, but it would be red.

Probably because cheats aren’t enabled. Put in “sv_cheats 1”, then the other one.

Still nothing.

Quadruple-checked for any typos? Works fine for me. I also get starting ammo with the gun when it appears in my inventory.

I stucked at end of mission or something, when 3 scientist and security let me out and i had to kill Soldiers, then they opened door and we were going to bigger door which takes us out of Building but it wont continue, when the 1 scientiest entered room, scanner broke and nothing happend. I Could kill them but nothing.

I’ve played through QE a few times and it seems quite a short (but very good) chapter.

Just played it again today (30/9/13) and again it’s a very good chapter but does seem short. In the ambush room there’s a second floor. It would be nice to somehow access that floor.

my game crashes when you head up the ladder just after residue processing i REALY want to finish the game please help me.

Please post your .mdmp file (I believe that’s what the file is) so that the source of your crash can be assessed. Thanks!

So I’m in the airlock room (reminds me of Black Mesa East’s airlocks :smiley: ) and the “lead” scientist has asked me to “take a look.” What the heck does he want me to do?! I went up and looked at the security cameras, I ran all up and down the hallway…halp!


Turns out Mr. Scientist was stuck. Reloaded from the autosave in the crematory and it worked fine.

The scientists aren’t talking, the ones right in front of the room with the sawblades.

Does AI Disabled show up on your screen, it could mean your saved game is corrupt. You might want to restart the chapter from the New Game menu.

Founded in 2004, became one of the first online communities dedicated to Valve’s Source engine development. It is more famously known for the formation of Black Mesa: Source under the 'Leakfree Modification Team' handle in September 2004.