Ask here for tips and tricks about this chapter. Tell where you’re stuck and others will give the solutions.

(Please keep always on topic. Don’t post about other chapters or create random chit-chat here)

hi, so right before the end of this chapter there is this tank that you need to use and shot the wall to create a doorway.
i blowed up the tank, thinking it’s bad for me.
is there any other way to make the doorway or should i start the chapter from it’s begining?


I think you need to load a previous save.

You can use the tank?! I just blew it up and went one, mostly because it was shooting at me.

What tank is this? Do you have any screenshot?

There’s a tank in a vehicle repair bay that shoots at you and some aliens.

Oh yeah, I remember this thing. I destroyed it too.

When I got to that part, it had already shot a hole in the wall, so I just destroyed it.

I’m confused. Does it not actually shoot a hole in the wall?

I’m sure there are alternate ways to open up the hole. Forcing the player to re-load a save is something that ANY competent level designer knows to avoid like the plague.

EDIT: Just tried it out. Indeed, it is possible to destroy the tank before it gets a chance to shoot a hole through the wall.

Time to report! :slight_smile:

Not positive that this is Lambda Complex (but it did say so at the door when I came up), but I’m stuck here.

Elevator doesn’t work, and the elevator in the room previous to this one sparked a little, but doesn’t work either. I tried using the bouncy thing but neither of the doors on the catwalk open. I also got desperate and tried blowing up all the hangar doors, vents, etc. No luck at all! Definitely stuck. :frowning:

^ So no one can help me out here? ¬_¬

I really wanna move on with the game but I’m completely dumbfounded at this area.

You went the wrong way there pal. When you go down the first ramp in that whole underground garage type thing (where it’s a T-shaped intersection), you’re supposed to go right where a whole bunch of vortigaunts are. Once you kill them, there’s an access hatch you can open up. The left path (the one you took) just has lots of extra goodies and enemies.

That place is a dead-end. To progress, walk back to where the first snark mine was and go into the other tunnel.

Thank you very much!

All right, I suppose this is dumb since I thought I’d cleared this up, but where exactly am I supposed to go? I can’t find any accessible area.

Do I go here:

Or do I go here?

I guess I’m still confused. I turned the power on (turning on the automatic turret), then tried the elevator and it didn’t work. I tried blowing up EVERYTHING (again) and it didn’t work. Where is this alleged ‘hatch’?

Sorry :stuck_out_tongue:

Go to the only place where there is water (where all the vortigaunts are at). Right on an island platform in the middle of the water is an access hatch and a turnable valve. Use the valve, and then the access hatch will open.

But… that’s where I came from??? Now I feel totally lost.

Just turn the valve. If you haven’t turned the valve, there’s no possible way you could have come from there.

From your elevator image:

  1. Go this way:

  2. Go this way:

  3. Go this way:

  4. Get on platform this way:

  5. Go to this valve:

  6. Turn it:

  7. Go down ladder:

8: Run. Think. Shoot. Live. Source.

Does that help?

It helps but I’m positive that’s the way I came from. Weird. Well, I guess I’ll just do that and see how it goes! Stay tuned because I’ll likely be stuck again.

Trust me, you didn’t come from that way. You came from the turret control room where the guard is (or was, depending on what you did), which came from the parking area with the collapsing ceiling which came from the courtyard where you called in airstrikes to defeat the gargantua.

EDIT: So, how did it go?

It’s not physically possible for you to have come from that direction.

Founded in 2004, became one of the first online communities dedicated to Valve’s Source engine development. It is more famously known for the formation of Black Mesa: Source under the 'Leakfree Modification Team' handle in September 2004.