APPREHENSION - Stuck here?

Ask here for tips and tricks about this chapter. Tell where you’re stuck and others will give the solutions.

(Please keep always on topic. Don’t post about other chapters or create random chit-chat here)

I’m at a part where I’ve finished riding a big yellow tram, and there’s alot of water, and I’m not sure how to get out.

You’re at the start of Apprehension. As for the puzzle, all I’ll say is that it’s one of the first physics puzzles you encounter in HL2. Remember your training, use your surroundings.

I still haven’t gotten it, this is an absolute pain.

Edit: I found a dodgy solution by stacking 2 barrels on top of each other and from them duck jumping onto the wall somehow I’ll see if I can do it like this.

Try to find more red floats like the ones that are already below that submerged bridge. They are in the surroundings. Put all them below the bridge and it will emerge.

After that you need to duck-jump to the other side.

Well, I’m currently stuck in the place where there’s a deep shaft filled with water where two of those aquatic beasts can be found. There’s a broken walkway around the top part where you enter. And a “generator room” can bee seen but I haven’t found a way to enter it. I’ve killed the two beasts and one of the aliens that teleports in, I’ve swam the entire shaft up and down, I’ve gone into every opening I could find, but I just can’t find the way to continue.
(NB the area is the one seen in the Wiki)

Ok, just saw (a video) where the guy just jumps through the electric wires, even though the two times I tried that I was killed instantly. I now tried again and got through with only 14 health left and 0 energy (starting from 91 and 52), so I wonder what’s up there? Anyway, got through at least.

Actually you need to jump through the role in the fence at the right side of the eletric wire.
Stay on the edge of the slippy walkway and try to crouch-jump. It is a bit tricky.

I’m utterly stuck right at the beginning of the level. I’m in a flooded room, there’s a gantry sloping into the water, with a cage underneath and a few floating barrels inside it. Presumably I’m supposed to use them to get up to the next gantry that I can’t reach, but nothing seems to work.

Been trying to work this out for a solid two hours now, and just about ready to give up.

This cage you talk about.
Floating barrels.
Do you think there can be more floating barrels about?
Maybe some floating crates?

How do you make jettys at the beach float?

Make sure to check around everywhere, I was stuck there for about 15 min trying to find the last barrel.

If it moved already try to crouch jump while sprinting, for me it just moved once when I put 3 or 4 barrels there (I can’t exactly remember) and I was able to do the jump, it is not an easy jump mind you.

And if is too difficult to crouch-jump to the other side, just try another route: Stack some boxes near the wall at your side and crouch jump until reach the top of it. :slight_smile:

Thanks. I’d already worked out how to make it rise by putting the barrels underneath, that was obvious. It was the crouch jumping thing that got me, and I’d convinced myself that I was overlooking something. Did it eventually.

I’m absolutely dreading Residual Processing - always my most hated level as I hate first person jumping puzzles. An entire level full of tricky jumps, which will probably involve a load of crouch jumping in Black Mesa… Joy joy joy :smiley:

In the original game, I always got it… but I was unable to get there in BM (seriously) searched underwater the best I could for some additional doors and areas, but couldn’t find a way up there… any ideas?

You jump in from the top.

Its inside the cage… lol

The weapon i completely missed in the game were the snarks. Do you still get them in questionable ethics? because i couldn’t find them

I know it’s in the cage, I passed through the chapter without getting it though, had no idea how to get up there to get it
EDIT: nope, no snarks in Questionable Ethics

There should be some corridors/stairs leading to a control room. That room has a door/a broken window (I don’t know exactly right now) which leads you to the metal beams above that cage. From up there, you simply hop in and get the crossbow.

You’re kidding, right? You go to the scientist up the stairs, he talks to you about the monster and the weapon, you look behind you and there it is; a platform holding the cage, with the crossbow in it.

Hint: the entrance is below water, there’s a turnwheel.

Founded in 2004, became one of the first online communities dedicated to Valve’s Source engine development. It is more famously known for the formation of Black Mesa: Source under the 'Leakfree Modification Team' handle in September 2004.